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Domain 2 
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Fill-in-the-Blanks 
Instructions: While watching Domain 2, fill in the missing words according to the information presented by the instructor. 
[References are found in the brackets.] 

Lesson 1 

1. The preferred resolution for any print project is    300 dpi   , and the optimum resolution for web 
is    72 dpi   . [Create a Document] 

2. Keyboard shortcuts can be edited after clicking    Edit     in the menu bar. [The Application Workspace] 

3. The    Options bar     is context sensitive, meaning it will display options that relate to an active tool. [The 
Application Workspace] 

4. If a mistake was made on a project and needed to be fixed, the easiest way to track down the mistake would be to 
use the    History     panel. [The Application Workspace] 

Lesson 2 

5. When using the standard selection tool, the Hand tool can be activated by holding down the    Spacebar    
key. [Non-Printing Design Tools] 

6. Changing the size of a canvas can be done by clicking    Image     and then Canvas Size. [Non-Printing Design 
Tools] 

7. The unit of measurement on the ruler can be changed by    right‑clicking     it. [Non-Printing Design Tools] 

8. A guide can be created by    clicking and dragging     on either ruler. [Non-Printing Design Tools] 

9. To either lock guides or clear all guides, you will first have to click    View    . [Non-Printing Design Tools] 

10. When using    Place Embedded    , any changes made to the source file will not change the image imported 
into Photoshop. [Import Assets] 

11. You can save a color or find recently used colors in the    Swatches     panel. [Colors, Swatches, and Gradients] 

12. To create a new brush from a shape, you must first press    Ctrl or Command     and click the shape to create a 
marquee selection. [Brushes, Styles, and Patterns] 
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Create a Document 
Adobe Photoshop CC has the ability to create photo, print, art, web, mobile, and 
video projects. Each media will have its own design details to start the 
foundation of the project. 

Purpose: 

Upon completing this project, you will be able to create a new print document 
and set the design details. 

Steps for Completion: 

1. Open the Adobe Photoshop CC program, click the File menu, and click 
New, then click the Print tab at the top of the New Document window. 

2. Change the width to 11, the height to 14, and the resolution to 300 dpi. 

3. Set the color mode to CMYK and make the background transparent. 

4. Click the  icon to the right of the document title. Name the preset: 
Magazine Flyer 

5. Click the Save Preset button on the right below the title. 

6. Click the Create button. 

7. Save the project as a .psd file named 2a-photoshop-finished 

  

Project Details 
Project file 
N/A 

Estimated completion time 
5 minutes 

Video reference 
 Domain 2 

 Topic: Document Creation and 
Workspaces 
 Subtopic: Create a Document 

Objectives covered 
 2 Project Setup and Interface 

 2.1 Create a document with the 
appropriate settings for web, print, 
and video 
 2.1a Set appropriate document 

settings for printed and onscreen 
images 

 2.1b Create a new document 
preset for reuse for specific project 
needs 

Notes for the teacher 
The completed project is saved in the 
2a-photoshop-finished.psd file. 
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The Application Workspace 
Adobe Photoshop CC has many options; panels cannot all be displayed. Because 
of this, there is an option to customize the panel display. The screen is broken 
up into areas for menus, options, the Tools panel, and other important panels. 

Purpose: 

Upon completing this project, you will know where the main areas of the 
workspace are located on the screen. 

Steps for Completion: 

1. Open the Adobe Photoshop CC program and create a new document 
using the default size. 

2. Reset the position of all the panels and toolbars: 

a) Click the Window menu, hover over Workspace, and then click 
Essentials (Default) 

b) Click the Window menu, hover over Workspace, and then click Reset 
Essentials  

3. Where are the menus?    At the top of the screen to the left     

4. The    Options    bar is content sensitive and will display options that 
relate to a feature or tool being used. 

5. The Tools panel is on the    left     side of the workspace and can be repositioned and resized as desired. 

6. In the Essentials workspace, there are three additional docks on the right of the screen. Each dock can be expanded 
or collapsed, and each dock contains panels that can be docked or undocked. Starting from the center of the 
workspace and working outward, name a panel from each dock: 

a)    History     

b)    Color, Swatches, Properties, Adjustments, Layers, Channels, or Paths     

c)    Learn or Libraries     

7. What panel can you open to find past mistakes?    The History panel     

8. Where are the workspace settings located?    In the Window menu     

  

Project Details 
Project file 
N/A 

Estimated completion time 
5 minutes 

Video reference 
 Domain 2 

 Topic: Document Creation and 
Workspaces 
 Subtopic: The Application 

Workspace 

Objectives covered 
 2 Project Setup and Interface 

 2.2 Navigate, organize, and 
customize the application workspace 
 2.2a Identify and manipulate 

elements of the Photoshop 
interface 

 2.2b Organize and customize the 
workspace 

 2.2c Configure application 
preferences 
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Non-Printing Design Tools 
Design tools that adjust the positioning, size, work view, and work alignment will 
help in the creation of a project but not print in the project. Positioning tools 
can be found on the Tools panel. The other non-printing design tools are found 
in the Image, Window, and View menus at the top of the screen. 

Purpose: 

Upon completing this project, you will be able to locate and use design tools to 
position, size, and align your projects. 

Steps for Completion: 

1. Open the .psd file named Magazine Cover template. 

2. Rotate the canvas 90 degrees clockwise. 

3. Add a grid to the canvas. 

4. Move a horizontal guide under the word About on the design. Move a 
vertical guide to the middle of the design. 

5. Lock the guides in the design. 

6. Save the project as a .psd file named 2c-photoshop-finished 

  

Project Details 
Project file 
Magazine Cover template.psd 

Estimated completion time 
10 minutes 

Video reference 
 Domain 2 

 Topic: Non-Printing Tools and 
Importing Assets; Colors, Swatches, 
Gradients, Brushes, Styles, and 
Patterns 
 Subtopic: Non-Printing Design 

Tools 

Objectives covered 
 2 Project Setup and Interface 

 2.3 Use non-printing design tools in 
the interface to aid in design or 
workflow 
 2.3a Navigate a document 
 2.3b Use rulers 
 2.3c Use guides and grids 

Notes for the teacher 
All student submissions that are based 
on Magazine Cover template.psd will 
be exceptionally large (200 MB). We 
recommend having students delete any 
layers that are not shown. This can be 
accomplished by clicking the Layers 
panel menu and clicking Delete Hidden 
Layers. The completed project is saved 
in the 2c-photoshop-finished.psd file. 
The image should be at a 90-degree 
position with a grid and two locked 
guide lines. 



 

21 | Domain 2: Import Assets Photoshop CC 2018 Project Workbook, First Edition 

Import Assets 
Photoshop has the ability to open multiple types of files. A non-compressed 
image is the best choice for images that will be manipulated. Images can also be 
imported into an existing document. 

There are two options for importing to an existing document: Place Linked and 
Place Embedded. The Place Linked option creates a linked, Smart Object and 
changes are saved as nondestructive edits. If the source file of the Place Linked 
image is changed, then the linked file will also reflect the changes. The Place 
Embedded option will import the Smart Object, but it will not be linked. 
Changes made to a Place Embedded file will not change any other files. These 
changes are also nondestructive edits. 

Purpose: 

Upon completing this project, you will know how to import objects and use 
Place Links and Place Embedded options. 

Steps for Completion: 

1. Open the .psd image named Social Media Template.psd. 

2. Using the Place Linked option on the File menu, embed the Mountain 
and water image from the photos directory into the image. 

3. Click the Commit transform button (a checkmark) in the Options bar. 

4. Save the project as a .psd file named 2d-photoshop-finished 

  

Project Details 
Project file 
Social Media Template.psd 

Estimated completion time 
5 minutes 

Video reference 
 Domain 2 

 Topic: Non-Printing Tools and 
Importing Assets; Colors, Swatches, 
Gradients, Brushes, Styles, and 
Patterns 
 Subtopic: Import Assets 

Objectives covered 
 2 Project Setup and Interface 

 2.4 Import assets into a project 
 2.4a Open or import images from 

various devices 
 2.4b Place assets in a Photoshop 

document 
 2.4c Use the Adobe Camera Raw 

interface to process images 

Notes for the teacher 
The completed project is saved in the 
2d-photoshop-finished.psd file. There 
should be an image in the file. 
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Colors, Swatches, and 
Gradients 
The Gradient tool is found in the Tools panel. The types of gradients available 
are linear, radial, angle, reflected, and diamond. There are options to change the 
color mode, opacity, and transparency. Photoshop has preset gradients to use. 
To create your own gradient, start with a preset choice close to what you want 
to create and then modify the preset to fit your needs. 

Swatches are preset colors available in Photoshop on the right side of the 
screen, in the Swatches panel. You can name swatches and collect downloaded 
colors into libraries. Photoshop does have color libraries already available in the 
swatch libraries. The most used color libraries are the Pantone (PANTONE and 
PANTONE+) colors. 

Purpose: 

Upon completing this project, you will know where to find the gradient settings 
and apply them to your projects. 

Steps for Completion: 

1. Create a new Photoshop document that is 300 pixels wide and 300 
pixels high. Ensure that the color mode is suitable for display on the 
web by adjusting the resolution to 72 dpi and changing the color mode 
to RGB color. 

2. Select the Gradient tool by pressing G.  

3. Click the gradient in the Options bar to open the Gradient Editor dialog box. 

4. Using the existing settings as a beginning point, create a new gradient with at least three color stops and at least 
two opacity stops. 

5. Choose a gradient style (Linear, Radial, Angle, Reflected, or Diamond) and apply your new gradient to the 
artboard. 

6. Save the completed project as a .psd file named 2e-photoshop-finished 

  

Project Details 
Project file 
Magazine Cover template.psd 

Estimated completion time 
5 minutes 

Video reference 
 Domain 2 

 Topic: Non-Printing Tools and 
Importing Assets; Colors, Swatches, 
Gradients, Brushes, Styles, and 
Patterns 
 Subtopic: Colors, Swatches, and 

Gradients 

Objectives covered 
 2 Project Setup and Interface 

 2.5 Manage colors, swatches, and 
gradients 
 2.5a Set the active foreground and 

background color 
 2.5b Create and customize 

gradients 
 2.5c Create and edit swatches 

Notes for the teacher 
The completed project is saved in the 
2e-photoshop-finished.psd file. 
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Brushes, Styles, and Patterns 
Brushes can create shapes, styles, and patterns that can then be saved as a set 
brush stroke or modified in multiple ways. 

Purpose: 

Upon completing this project, you will be able to create a brush stroke, save it, 
and modify the brush stroke. 

Steps for Completion: 

1. Open the .psd file named Social Media Template and create a new 
blank layer in the file. 

2. Using one of the Brush tools, create a shape or texture on the new layer. 

3. Hold Ctrl and click the Layer 1 thumbnail in the Layers panel to select 
the non-transparent areas in the layer. 

4. Use the Edit menu to define the brush preset as: Test Splat-1 

5. Use the Brush Preset picker to modify the brush Test Splat-1 to your 
preference and name the new brush preset Test Splat-2 

6. Hide Layer 1, and then create a new layer in the file. 

7. Using your two new brushes and colors of your choice, paint an abstract 
pattern on Layer 2. 

8. Save the completed project as a .psd file named 2f-photoshop-
finished 

  

Project Details 
Project file 
Social Media Template.psd 

Estimated completion time 
10 minutes 

Video reference 
 Domain 2 

 Topic: Non-Printing Tools and 
Importing Assets; Colors, Swatches, 
Gradients, Brushes, Styles, and 
Patterns 
 Subtopic: Brushes, Styles, and 

Patterns 

Objectives covered 
 2 Project Setup and Interface 

 2.6 Manage brushes, symbols, styles, 
and patterns 
 2.6a Open and browse libraries of 

included brushes, symbols, graphic 
styles, and patterns 

 2.6b Create and edit brushes, 
symbols, styles, and patterns 

Notes for the teacher 
The completed project is saved in the 
2f-photoshop-finished.psd file. 
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